Authentication failed: please verify your login and password

Home Forums Troubleshooting PydioSync Issues Authentication failed: please verify your login and password

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #91779
    Profile photo of abolfazl
    Anonymous

    Hi, thanks for reply. Our server: Ubuntu with Plesk
    Of course i tryed with Https same error and we don´t use any certificate.

    best


    #91850
    Profile photo of Charles
    Charles
    Keymaster

    can you PM a temp access to your server?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #91871
    Profile photo of abolfazl
    Anonymous

    Check your PM ! :)


    #91910
    Profile photo of abolfazl
    Anonymous

    Hi Charles,

    I am using a hosted Server from 1&1. I am using https with an official certificate from 1&1

    Kind regards,
    Michael


    #92698
    Profile photo of abolfazl
    Anonymous

    hey charles,

    i’m having the same issues like Ruebsch and i am also yusing a hosted server from 1&1, like Michael
    any news on that?


    #93665
    Profile photo of abolfazl
    Anonymous

    Hi, i have exactly the same issue.

    I switched my server in debug mode.

    For my part, i try to run pydio on PCBSD10, jail with php5 / nginx…

    But i can’t get nothing from my installation.

    Any idea?

    Thanks.


    #93668
    Profile photo of abolfazl
    Anonymous

    I forgot to add, that for the moment i’m not using any certificate (i disabled it in my nginx.conf file)
    so for me, it’s just regular http on 80 port.


    #93690
    Profile photo of Charles
    Charles
    Keymaster

    hi guys,
    nginx issue > must have something to do with transmitting the http auth headers to php. Did you try the API directly ? (see the Admin guide)
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #93763
    Profile photo of abolfazl
    Anonymous

    Hi Charles, hi uys everybody.
    I’ve solved my problem by reconfiguring nginx according the conf file proposed in the admin guide… (Installing on Debian+Nginx)

    It seems that some rewrite rules in the dedicated freebsd/nginx/php-fpm post are missing for the 6.0.8 version of Pydio.

    I suggest someone update the FreeBSD (nginx and PHP-FPM) post according the new values.

    Thanks for you help


    #93987
    Profile photo of abolfazl
    Anonymous

    Hello everyone,

    I also cannot connect to my server via Pydio Sync (http, don’t have an SSL-certificate available). Pydio Sync gives me this error:
    „Authentication failed: please verify your login and password“
    I verified sevearal times.

    But the more i read about Pydio Sync, the more I see, that I don’t understand most of what is been talked about here. I’m not a „Admin-Pro“ – but like to get Sync running.

    Is there a chance „to easy understand what to do“ if the Sync fails?
    I tried to set up everything mentioned here (https://pyd.io/f/topic/must-read-pydiosync-making-sure-server-api-is-working/), but already fail at setting up the workspaces: This workspace is defined in the config file (see …). When opening that file I don’t understand where and how to set all workspaces to get the additional features displayed running in the Pydio backend online.

    Quite confussing. Maybe someone can help me via Skype?

    Thank you very much
    Dominik


    #94023
    Profile photo of abolfazl
    Anonymous

    @Dominik Yes we do support via skype, you can choose one of our paid plan for that

    https://pydio.com/tour


    #94262
    Profile photo of Charles
    Charles
    Keymaster

    Dominik, did you read that one as well? https://pyd.io/docs/v6/getting-started/check-apis/
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #95337
    Profile photo of abolfazl
    Anonymous

    Hi..
    i uncomment in .htaccess following line:

    “Before”
    #RewriteCond %{HTTP:Authorization} ^(.*)
    #RewriteRule ^(.*) – [E=HTTP_AUTHORIZATION:%1]

    After:
    RewriteCond %{HTTP:Authorization} ^(.*)
    RewriteRule ^(.*) – [E=HTTP_AUTHORIZATION:%1]

    and it works fine. yeahhh

    Solved!


    #99306
    Profile photo of abolfazl
    Anonymous

    @StefanG ….after 3.5 hours of problems and tests YOU saved my day!!!!! Thanks a lot! :)


    #99320
    Profile photo of abolfazl
    Anonymous

    You´re welcome :)


Viewing 15 posts - 16 through 30 (of 30 total)

The forum ‘PydioSync Issues’ is closed to new topics and replies.