Error after upgrade to ubunto [filtered out]

Home Forums Troubleshooting Install & Upgrade Error after upgrade to ubunto [filtered out]

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #101656
    Profile photo of abolfazl
    Anonymous

    Hi,

    After I upgraded from ubunto server 15.10 to 16.04 I get the following error when starting Pydio

    DibiNotSupportedException: PHP extension ‘mysql’ is not loaded.

    Please help!


    #101658
    Profile photo of abolfazl
    Anonymous

    Hi Chris,
    Yes, it could be happended when you upgrade to ubuntu 16.
    Try to edit PYDIO_INSTALL_PATH/data/plugins/boot.conf/bootstrap.json
    “mysql_use_mysqli” = true


Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Install & Upgrade’ is closed to new topics and replies.