I can't run pydio 8.0.1 on LEDE with nginx + php7.1.8-fpm

Home Forums Community I can't run pydio 8.0.1 on LEDE with nginx + php7.1.8-fpm

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Charles Charles 53 minutes ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #115433
    Profile photo of test1993
    test1993
    Participant

    I can run phpinfo on my webserver.
    But when I access pydio
    nginx shows 502 bad gateway

    nginx log (I deleted the ip adress)

    2017/09/8 17:31:01 [error] 22836#0: *65 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: XXXXXXX, server: XXXXXXXX, request: “GET /pydio/ HTTP/1.1”, upstream: “fastcgi://unix:/var/run/php7-fpm.sock:”, host: “XXXXXXXXXXX:7777”

    php7 log
    [8-Sep-2017 17:31:01] WARNING: [pool www] child 22844 exited with code 1 after 3473.454570 seconds from start
    [8-Sep-2017 17:31:01] NOTICE: [pool www] child 30524 started

    I can run pydio on ubuntu 16.04 with nginx + php7.0.22

    is that pydio 8 do not support php7.1?


    #115714
    Profile photo of Charles
    Charles
    Keymaster

    Hi,
    Yes, pydio does support 7.1 – You must have server misconfiguration.
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.