[solved] Pydio7: Workspace not showing after Login (see screenshot)

Home Forums Troubleshooting Generic Help [solved] Pydio7: Workspace not showing after Login (see screenshot)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #106199
    #106260
    Profile photo of Charles
    Charles
    Keymaster

    Hi Dom,
    This screen should appear called “Welcome Page” in the ACL lists in the Settings. Can you make sure the user has access to this ? If the workspace does not appear at all, maybe there is an issue with the access.ajxp_home plugin, that could be disabled. You can check that as well.
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #106922
    Profile photo of abolfazl
    Anonymous

    Hello,

    I have same issue. I even can’t login with the user which have any other profile than ADMINISTRATOR (and nothings happen, no errors in log file), if I change permission (profile) to ADMINISTRATOR than I can login but application just redirect to settings ( so no Welcome Page).

    Any Idea? I uses Pydio 7.01 and Ubuntu 16.04.

    Thank you! Regards, Denis


    #106923
    Profile photo of abolfazl
    Anonymous

    Dom, how can I disable access.ajxp_home plugin? tnx.


    #106924
    Profile photo of abolfazl
    Anonymous

    I realized, that this happens because I have only “Settings” REPOSITORY. Huh, any ideas why?

    Thanks :)


    #106943
    Profile photo of Charles
    Charles
    Keymaster

    Make sure to update the “Root Group” role with access to the default other repositories (this should be done by default in fact, and it will be fixed in 7.0.2). Also make sure that the “Root Group” has the “Default Repository” parameter set to Home.
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #106944
    Profile photo of abolfazl
    Anonymous

    Thank you Charles. I have only Settings repository visible on list “Default repository” so I can’t change default repository to Home In “Root Group” role :/


    #106945
    Profile photo of abolfazl
    Anonymous

    I update Root Group role with access to the other repositories (in ACL list I checked read/write to all repositories here) :

    https://www.dropbox.com/s/1kjyic5n3b8lbue/RootGroup%20ACL%20access.jpg?dl=0

    but still only “Settings” repository is visible at “Default repository” list:

    https://www.dropbox.com/s/bae0bvtrexasg65/RootGroup-only-default-repository-settings-visible.jpg?dl=0

    Thank you Charles!

    Regards, Denis


    #106947
    Profile photo of abolfazl
    Anonymous

    Oh good! I clear cache in internet explorer and now working!! Thank you very much!!

    Regards, Denis


Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Generic Help’ is closed to new topics and replies.