Share link requires password

Home Forums Troubleshooting Generic Help Share link requires password

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #88554
    #88571
    Profile photo of Charles
    Charles
    Keymaster

    Viktor
    the conf seems ok to me. Server on Apache as well?
    Can you PM me an access to your server?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #88594
    Profile photo of abolfazl
    Anonymous

    Hi,

    thanks for the quick answer. Yes, online server is also Apache.

    I had a look at the ajxp_log db tbl on the online server. There, if the public share is opened in the browser, two rows get inserted. The first one with:

    source = AuthService
    message = Log In
    params = context=WebUI

    the second one immediately after the first one with the same logdate:

    source = AuthService
    message = Log Out
    params = <empty>

    I also had a look at the ajax requests. The first 4 requests are idientical, something like:

    http://pydio.local/index_shared.php?get_action=get_boot_conf&goto=2a143e377a3208ce86dbab03dc1d8c52&minisite_session=mit-leerzeichen
    http://pydio.local/plugins/gui.ajax/res/js/ajaxplorer.js?v=6.0.3
    http://pydio.local/index_shared.php?secure_token=enHxamuAY8e8Np5JCO6ZYCpwpNSzpdas&minisite_session=mit-leerzeichen&&get_action=get_xml_registry
    http://pydio.local/plugins/authfront.keystore/class.ApikeysPane.js?v=6.0.3

    But then in the local installation, where everything works, comes:

    http://pydio.local/plugins/action.share/qrcode.js?v=6.0.3
    http://pydio.local/plugins/action.share/class.ShareCenter.js?v=6.0.3

    And then all the soundmanagers etc. get loaded it then ends with these 3 calls:

    http://pydio.local/plugins/core.mq/class.AjxpMqObserver.js?v=6.0.3
    http://pydio.local/plugins/core.mq/class.AjxpMqObserver.js?v=6.0.3
    http://pydio.local/index_shared.php?secure_token=enHxamuAY8e8Np5JCO6ZYCpwpNSzpdas&minisite_session=mit-leerzeichen&&get_action=ping

    In the online installation, where the errror is, after the first 4 calls it tries to load from index_shared.php
    the actions ls, get_seed and ping and that’s it.

    Hope this helps to analyse the situation. The problem with access to the server is, that it is a production server with different websites on it. So it would be difficult to give acccess. – Or would you just need a pydio access? Maybe we could do that.


    #88622
    Profile photo of Charles
    Charles
    Keymaster

    Could you have a session issue? Why not sending me just a pydio access to see if I can “smell” something… use PM of course
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #91739
    Profile photo of abolfazl
    Anonymous

    Hi

    We got the same problem here with a brand new install. The version’s 6.0.6. Ou pydio get his users over an LDAP if that may help.


    #91740
    Profile photo of Charles
    Charles
    Keymaster

    Do you have a second auth driver instance with DB?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Generic Help’ is closed to new topics and replies.