[solved] Unable to log in for the first time – fresh pydio 8 install

Home Forums Troubleshooting Install & Upgrade [solved] Unable to log in for the first time – fresh pydio 8 install

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of jamiediaz jamiediaz 1 week, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #117645
    Profile photo of jamiediaz
    jamiediaz
    Participant

    Hi all,

    I just spun up a new Windows 2012 R2 standard server. I’ve also installed mysql 5.7.19. I’ve created the database in mysql and followed the instructions and setting up pydio. In the initialation, I created the user with the login admin/admin (just to get it to work) and connected it to the mysql database. But when logging into the site for the first time, admin/admin doesn’t work. I’m not sure where else to look to reset the password. I can see the login in mysql but the password is encrypted. I’ve even tried deleting the whole folder in wwwroot and extract pydio back in. I’ve also recreated a new database. But I still am not able to log in with the account that you set up in initial install. Also SSL isn’t enabled yet so right now it’s just an http connection. I’m just trying to get it started.

    Thanks,

    -jamie


    • This topic was modified 3 days, 5 hours ago by Profile photo of Charles Charles.
    #117831
    Profile photo of jamiediaz
    jamiediaz
    Participant

    fixed. Needed to assign write permissions to users for the MySQL folder under C:\program data


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.