v8: reset password not working

Home Forums Troubleshooting Generic Help v8: reset password not working

Tagged: ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #110072
    Profile photo of abolfazl
    Anonymous

    I’m in the process of configuring mails out of pydio.
    Invitations and user-to-user messages are being sent properly.

    When I selected “reset password” as an admin for one of the test users, no Email was being sent (nothing in the logs).
    Trying to open pydio as the test user, this error message appears:

    Component UserAccount.PasswordForm not found!

    Anything I could be trying?
    I already set up three crons: index, consume_notification_queue and consume_mail_queue.

    Also Email notifications don’t seem to work. I expect to receive Emails every 5 minutes when one of my shares is being downloaded. I only got the in-app notifications as of now though (no browser notifications either)…


    #110082
    Profile photo of Charles
    Charles
    Keymaster

    hi, there might be various issues there.
    What kind of install are you testing? Or was it an upgrade?
    Is the “UserAccount.PasswordForm” happening when you click on “reset password”?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #110092
    Profile photo of abolfazl
    Anonymous

    Hi!
    It’s the community version, I upgraded to 8.0 from the last recent stable version from within Pydio.

    It is happening when I try to access pydio as the user who had been logged out.
    He gets a picture in the background with the message in the middle.
    “OK” and “cancel” buttons are there but don’t do anything.

    The admin doesn’t get any feedback.


    #110124
    Profile photo of Charles
    Charles
    Keymaster

    can you PM an access to your server so that I understand better?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #110134
    Profile photo of abolfazl
    Anonymous

    done


    #110135
    Profile photo of Charles
    Charles
    Keymaster

    mmm, ok I got it. It’s broken. i keep you in touch.
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #110136
    Profile photo of abolfazl
    Anonymous

    great, thanks!
    any hint on what I could try to get email notifications (about share access and downloads etc.)?


    #110138
    Profile photo of Charles
    Charles
    Keymaster

    did you check your server error log? mailer misconfiguration?


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #110139
    Profile photo of abolfazl
    Anonymous

    no error logs.
    messaging other users works.
    inviting user works.


    #110304
    Profile photo of abolfazl
    Anonymous

    oh and the cron queue for the consume_mail-queue task seems to be stuck. It never proceeds and always stays at “Applying action […]”…


Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘Generic Help’ is closed to new topics and replies.